Game works for me but not for friend

This is where all archives of old posts go that were related to any versions of MAME that have been obsoleted. This sub-forum is read only.

Moderators: gothic_hobbit, civilian, okaygo, toqer

Game works for me but not for friend

Postby HDL » Thu May 03, 2007 6:01 am

I’ve been playing Turtles in Time on .64 even though it says "Status: Not working" and has a red X next to the name. The game has worked for me from the start using default options and even when I change the options, but when a friend of mine tries it (also with .64) it never works for him. He tried default options, changing the options, he hasn’t changed the file name and it’s in the roms folder. Nothing he tries works, and yet I have no problem loading the game.

I also had a problem playing online. I was playing a 4 player game with one friend, and when I tried to pick my character it didn't work. My character is assigned the 3P slot, and the only character it let me pick was 1P. I saw an option in the menu that says "Swap Player Controls." Does this let me choose between 2P, 3P, and 4P as well, or can I only switch between 1P and 2P with my friend? I don’t have this problem while playing offline.

Edit: Problems solved.

Return to MAME Archives

Who is online

Users browsing this forum: No registered users and 0 guests